iPhone कंपनीचा इशारा; जुने आयफोन, आयपॉड चालणार नाहीत

Mumbai
Apple's warning: Older iPhones, iPads won't work without latest software upgrade

आपण जर २०१२ मधील ‘आयफोन ५’ वापरत असल्यास लवकरात लवकर अपडेट करा. ३ नोव्हेंबर पर्यंत ‘आयफोन ५’ मधील सध्या असलेल्या आयओएस व्हेशनचे आयओएस १०.३.४ मध्ये अपडेट करणे गरजेचे आहे. अन्यथा आयक्लॉड आणि अॅप स्टोअर डिव्हाइसवर सुरू होणार नाही. कंपनीच्या माहितीनुसार, ३ नोव्हेंबर २०१९ रोजी सकाळी १२ वाजण्याच्या अगोदर आयओएस अपडेट होणे महत्त्वाचे आहे. कारण जीपीएस, अ‍ॅप स्टोअर, आयक्लॉड, ई-मेल आणि वेब ब्राऊजिंग सुरुळीत ठेवण्यासाठी हे करणे गरजेचे आहे.

‘आयफोन ५’ वापरकर्त्यांनी अॅप स्टोअर, आयक्लॉड, ईमेल, वेब आणि अन्य सेवा सुरू ठेवण्यासाठी दिलेल्या तारखेपूर्वी आयओएस १०.३.४ मध्ये अपडेट करणे गरजेचे आहे. अॅपल कंपनीने असं सांगितलं आहे की, ‘३ नोव्हेंबर २०१९ पर्यंत ‘आयफोन ५’  मध्ये अपडेट न झाल्यास आपल्या मॅक आणि पीसीमधला बॅक अप घ्या. कारण अपडेटड अत्याधुनिक सॉफ्टवेअर आणि आयक्लॉड बॅकअपचे काम बंद होईल.

अपडेट झाले की नाही हे पाहण्यासाठी हे करा 

आपल्या ‘आयफोन ५’ ने यशस्वीरित्या अपडेट केले आहे की नाही हे पाहण्यासाठी ‘सेटिंग्ज’ अॅप उघडा. त्यानंतर ‘जनरल’ ऑप्शनवर क्लिक कर आणि अपडेट सॉफ्टवेअर शोधण्यासाठी ‘अबाऊट’ वर क्लिक करा. अपडेट सॉफ्टवेअर क्रमांक १०.३.४ तुम्हाला दिसेल. आयफोन ५ अपडेटसह फोर्थ जनरेशन आयपॅड, वाय-फाय आणि सेल्युलर अपडेट करणे गरजेचे आहे.

प्रतिक्रिया द्या

Please enter your comment!
Please enter your name here